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In this document you will find instructions to help you 1) create and use email templates; and 2)
embed previously stored answers which can be inserted in an email reply. The first is useful when
you are originating a message. The second helps you deal with a frequently occurring situation
where you are not creating, or, composing a fresh message but replying to an email message which
contains a commonly asked question or questions. Outlook provides a mechanism for dealing with
this, in which you can store ‘parts’ that can be inserted into your message; these are called Quick
Parts [Quick Parts are also available within Word].
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Another useful document to consult is How to do an E-Mail merge available from
http://go.qub.ac.uk/itdocs (look in the folder EMAIL includes Outlook, the PDF document is called
Email Merge).
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How to create and use an Email template
Create the template

The screen shot below shows the email message that the IT Training Unit sends in response to
enquiries from students about taking ECDL Core. Any areas that may change are highlighted using
<text>. Note the message includes an attachment.

éﬁ| Q ) e ¥ |5 Enquiry about courses, - Message (HTML) I&M
BT | Message Insert Options Format Text Review & 9
on ~ ] gy U Attach File ¥ Follow Up ~ P
o —] = | B I U N Iﬂgl‘\'cta-:h tem~ ¥ HighImportance \
S5end Attach Paste ames Zoom

& Filew - = ¥ |- A - [ signature - J LowImportance
Colligo Email M... | Clipboa... Include Tags x| Zoom
To... | <student name |
= | L ]| |
Send
Bec... | |
Subject: | ECDL Enquiny |
Attached: |ECDLF{eqForm.doc 47 KE}; TH Student contract.pdf (132 KE) |
iz
Dear <student name> 3
Thank you for your enquiry.
Students take the ECDL qualification through self-study and we provide training materials and mock tests
for you to practice with (the latter can be accessed via a PC connected to the Internet). We offer several
test sessions each month at which you can take mock tests or actual tests. You have three years to
complete ECDL once you take your first test (you can do the tests in any order). Each test lasts 45 minutes
and you can do more than one test at each session. The syllabus can be viewed at
http://eo.qub.ac.uk/ecdl.
You can take the tests in any order, often candidates initially target tests for the modules they are most
familiar with, e.g. word processing (module 3}, email/web (module 7). | would stress that you try a practice L
test straightaway to get an idea of the standard. 1
The fee for students is £100.
If you are interested in proceeding please fill in the attached form and send back to this email address and
then we will let you know where to come to make payment. Also, could you print two copies of the
fl| attached student contract sign both keeping one and returning the other to us when you call to pay. Once
we have registered you with the British Computer Society we will give you access to materials on
SharePoint, plus access to the mock tests. Test dates and times can be viewed here
http://go.qub.ac.uk/ecdltestdates
Best wishes
ECDL Administrator
IT Training and Assessment Unit
Information Services
Queen's University of Belfast -
o~
IT Training and Assessment Unit, June 2012 20f8

© Queen's University Belfast



Using Email templates and Quick Parts to deal with common queries

The next step is to store this message so that it can be re-used. These steps are outlined below:

1. Click the File tab then choose Save As

le-rj = "'l

Message Ir

H Save
Save As

N

2. This displays the Save As dialogue box. Click the 1) Save as type drop down list and 2) choose
Outlook Template (*.oft).

File name: ECDL Enquiry.msg

1 Save as type: [Gutl.uuk Message Format - Unicode (*.msg)

Text Only (*.td)
_ Outlook Template (*.oft) A 2
# Hide Folders Outlook Message Format (*.msg
Outlock Message Format - Unicede (*.mzqg)
- HTML (*.htm;* hitml)
| MHT files (*.mht)
This choice changes the Save As box to 1) display the template folder on your C: drive and 2)
changes the message type to .OFT, see below. Choose Save.

r_ﬂ Save As 1 . - ﬂ1
@Qv| ) % R_oam_ing v Microsoft » |Templat A4 |¢, || Search Templates Pl

es|r

_—
; <3 — =
Organize v New folder H= - ®

Bl Desktop “* Name
4. Downloads
151 Recent Places

.| SharePoint Sites

, Document Themes

N @ ECDL - your now registered; nex
‘ J LiveContent

— e g . SmartArt Graphics
= Libraries

3 Documents
J‘- Music

@l New Library I
| Pictures

B8 videos
File name: ECDL Enquiry.oft (ﬂ -

Save as type: | Outlook Template (*.oft) v]

= Hide Folders Tools = [ Save ] ’ Cancel ]

NOTE: It is better to store email templates in your local drive as they are easier to retreive
from there. If you want other colleagues to use this template then you need to provide them
with a copy to store on their C: drive.

Close the original message, as it is no longer needed.
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Use the template

1. To use an email template, the sequence is New Items, More Items, Choose Form (shown

below).
' File Home Send f Receive Folder View Colligo
a [ : [ X
: x - \KJ i % B Meeting Induction Ci
ean Up ¢ - i Create an appoi... [23 oC
Delet Reply Reply F d -
Junk * FlEte Py EAFIJIF orward Ey More [ Team E-mail o D
Mg .jj E-mail Message Respond Quick Steps
il-ﬂ ) _ﬁ Appointment - _| =
o4 Fauc@ Mgeting S—
2arc
[= 83 Contad
- e | O || From Subject
= 21 Task 2
'_J E,_l Text Message (SM3) | Date: Older
— E-mail Message Using * ﬁ Patrick Bra... Declined: Holiday Planning
- More Items » | %) Postin This Folder pliday Planning
Jliday Planning
4| ] Inbox |21} @ Contact Group was declined.
* i 00 follow up + mid to lon ;@ Task Reguest ission to book this resource,
Ll 00 Meeting éﬂ_ Journal Entry Planning
A 12 INDUCTION - B
h Mot oliday Plannin
3 afolder ) bl Note i yp| na
+ [ ecdl (1] 5 Internet Fax piiday Flanning
' rall Success: test of recall
s extra falder % Chgose Form... call Success: test of recall
> inducti
— induction @ Choose InfoPath Form... L bock of 1l
" pad Wed 23 Choose Form
(7| Drafts [23] £ Outlook Data File... _
=2 cent |t e ey Choose a form to design, such as a
=l EEREETEIS F— meeting request or task,
=S of Mtrainl3  Messag gred

Tip: This is cumbersome and it is advisable to create a short cut to place on the Quick Access
toolbar. At the last step, shown above, (Choose Form) right click this menu item and choose
Add to Quick Access Toolbar.

%) Post in This Folder oliday Planning )
Q Contact dliday Planning 1
ontact Lroup was declined.

.;ﬁ Task Reguest ission to book this resource,
éﬂ_ Journal Entry Slanning 1
w| Mote oliday Planning 1
@ Internet Fax oliday Planning T
z rall Success: test of recall T
=8| Choose Form...
@} Choose InfoPath Form Add to Quick Accesgnnlbar
é Outlook Data File Customize Quick Access Toolbar...

= il oo Show Quick Access Toolbar Above the Ribbon

.3,5 ittrainl3 Message

.;J/ ittrainds M . Customize the Ribban...

.;ﬁ ittrainl0 Message Minimize the Ribbon

The short cut is displayed as a button on the Quick Access Toolbar (as shown below):
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%9 XaBew 13 -
4 Favorites Choose Form

el 15| [ Choose a form to design, such as a
=7 Sent Items o meeting request or task.

2. When you Choose Form, the Choose Form dialogue box is displayed. From the Look in drop
down list choose User Templates in File System.

’
A
Choose Form
Look In: | Organizational Forms Library IE‘ Browse. ..
Organizational Forms Library -
=) <Mo|Personal Forms Librar -
- WJ\"’
tandard Templates E
i Inbox
: aStubtolan

MimosaStubtolan
MimosaStubtolan.org
MimosaStubtolan.org
MimosaStubtolan.org
MimosaStubtolan.org

3. The dialogue box changes to reflect this choice. Double click the “form’ you want to use, in

this case ECDL Enquiry.
Choose Form - &

Lock In: |User Templates in File System lz‘ =

C:Wsers\1179373, ADSWppData\Roaming Wicrosoft\Templates*. oft

[=)- <Mo Category Mame:>
=l <Mo Subcategory Name =
i ECDL - your now registered; next steps

B |

Display name: | ECDL Enquiry

File name: ECDL Enquiry.oft Cancel

The message opens ready for you to use.
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Saving and using Quick Parts to deal with common queries
The steps below show you how to Devise the parts, Create the Quick Parts, Use Quick Parts and
Manage Quick Parts.

1. Devise the parts: Identify the text parts that you wish to use for your replies. The table
shows a plan which divides up common answers to questions about ECDL registration and
the next set of steps following registration; three parts in all. The table also contains a
notation, 1ECDL etc., which will help provide a short cut to label and retrieve each part from
the gallery of Quick Parts. It is useful to use a convention to label each part.
1ECDL
Dear <First Name>
You are now registered for ECDL.

1) Access to Training Materials and instructions to set up practice tests

| have given you access to a SharePoint site — http://go.qub.ac.uk/ecdlcandidates

Log in using ads\your student number and the password is your usual Queen’s. In the
SharePoint site please click on the link “Shared Documents” and read the document called
“Advice for ECDL (core) candidates”.

You will be directed to training materials plus a folder called “Litmus Instructions” containing
documents advising you how to set up your Web browser to access the Litmus practice tests.
Please remember, that you still need to attend test sessions to take the real tests.

2ECDL

2) Credentials for logging in to take the mock tests:

Your username is your BCS Id

BCS<id>

Password is <xxxxx>

3ECDL

3) Practice/Test Dates

The test dates for the coming weeks are at http://go.qub.ac.uk/ecdltestdates. You tell us
when you arrive what test(s) you want to do. You can take the tests in any order. You can
come to take practice tests at any of these sessions.

2. Create the Quick Parts: On the Home tab click New E-mail. Copy and paste or type the text
into the body of the message. Highlight a part that you wish to store as a quick part. Then
from the Insert tab click Quick Parts and choose Save Selection to Quick Part Gallery.

= AS Drop Cap ~ <
= ‘q 53 Date & Time Tc =
Cuick |WordArt Equation Syr
Parts~| -  '9d Object -
HE AutoText y I
_,‘.h Sawve Selection to Quick Part Gallery...
IT Training and Assessment Unit, June 2012 6 of 8

© Queen's University Belfast




Using Email templates and Quick Parts to deal with common queries

3. This displays the Create New Building Block dialogue box (here the quick part is called a
block). Enter a name for the ‘block’. In this example 1ECDL for the first block or quick part.

Create Mew Building Block &lﬂ_hJ

Mame: Dear <First

Gallery: Quick Parts IZI
[~]

Category: General

Description:
Save in: MormalEmail.dotm |E|
Options: Insert content only IEI
Ok ] [ Cancel
L A

You may wish to use the Category drop down list (see above) to create a new category to
group together responses which cover similar areas (e.g. ECDL for the ECDL quick parts).

Repeat these steps for each of the parts.

4. Use Quick Parts: Compose a new message and click into the body of the message (this is an
important step). There are at least two ways to insert a Quick Part in the message:

1) From the Insert tab click Quick Parts and then click the part you wish to insert.

— Az A=
é 4 5}, Date & Time Tc A=

Quick 'WordArt " X Equation Symbol Horizontal
Parts~| - '§ Objedt - - Line

| General
1ECDL

[Dear<First Names

You are now registered for ECDL
1) Access to tosetup pract

i i o & SharePoint site —hiip:po.qub.ae ukfeedieandidates

Lo in wsing addsy ber and the: dis pour usisal Queen’s. In the SharePoint site
please click on the link andread called ‘Wvice for ECDL {eore)
candidates”

2ECDL

3] Crodantials for logging inta ta take the mock tosts:

Your usernams s your BCS Id
BCs<it>
[Passwore d is Sxomxs

3ECDL

3) Practice/Test Dates.

[The tast Hgo.cub.ac
arrive what test]s) youwant to do. You can take the testsin any order. You can come to take practice
testsat any of these sessions.

¢ AutoText ,

Or

2) Type the first few characters of the Quick Part followed by the F3 Function key.
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5. Manage Quick Parts: From the Insert tab click Quick Parts, then right click one of the Quick
parts, and from the menu choose Organise and Delete.

Parts = =
_ | General
1ECDL

|

Cuick |WordArt

e

Date & Time
Object

A=
A=

Equation Symbol Horizontal

= Line

[Dear <First Mame

candicdates”.

2ECDL

1) Aocess o Tralning Materials and instructionr —
| s e o Scess Do a SharePoint site —

Log in uwsing ads\your student muenber and the
please click on the link “Shared Documsenis” 2

(You are now registe red for ECDL

Insert at Current Document Position

Insert at Beginning of Document

Insert at End of Document

Edit Properties...

B S<id>

Password is saxeks=

in
3ECDL

2) Credrntials for |ogginginta totake the mnd

Yo r Lsamame i your BOS Id

Q Organize

and Delete... k.

TECD

This displays the Building Blocks Organiser where you can for each block Edit Properties,
Delete or Insert a block.

2 [ |

Click a building block to see its preview

Dear <First Namez>
You are now registered for ECDL.

1) Access to Training Materials and
instructions to set up practice tests

| have given you access to a SharePoint
site — http://go.qub.ac.uk/ecdlcandidates

Log in using ads\your student number and
the password is your usual Queen’s. In the
SharePoint site please click on the link
“Shared Documents” and read the
document called “Advice for ECDL (core)
candidates”.

You will be directed to training materials
plus a folder called “Litmus Instructions”
containing documents advising you how to
set up your Web browser to access the
Litmus practice tests. Please remember,
that you still need to attend test sessions
to take the real tests.

m

1ECDL

Building Blocks Crganizer
Building blocks:

Name Gallery Category Template B
3ECDL Quick Parts  General MormalEmai.. [
| Quick Parts MNormalEmai...
2ECDL Quick Parts  General MormalEmai.. [
4 | 1 "

Edit Properties... I [ Delete I [ Insert

Close:

California:

A video alternative to these instructions:

http://www.youtube.com/watch?v=0iGSeOQXhAY

Help within Outlook provides a link to this useful YouTube video. Entitled Using Quick Parts
in Outlook (and Word) 2010, it was created by an academic in Palomar College, San Marcos,
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